Can't see sample dataset

Hi,
After loading the sample dataset I clicked on “browse collections” and got a 404 message. I terminated the database and went through all the steps a second time, but I still got the same message. Is it a firewall issue? I tried 0.0.0.0/0 as well as my own ip.

Hi @redmango,

You don’t need to add an IP address in the IP access list if you are just browsing the data from the Atlas website. You only need to add an IP address when you are trying to access Atlas using Compass or a MongoDB Driver for example.

The 404 message isn’t expected and shouldn’t happen. If this happens again, please make sure to clear the cookies and cache & try again once the cluster is fully operational. If you still see the problem, you can contact the support directly in Atlas (bottom right corner).

Cheers,
Maxime.

did you give enough time for those operations to run? there should be a visible clue/warning if an operation you have started is still not finished.

  • new cluster needs time to start (I guess you have waited enough for this)
  • adding sample data set need time to complete (this might be your issue)
1 Like

Hi @MaBeuLux88, I cleared the cache and cookies and it worked, thank you.

2 Likes

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.