Can't see in browser IDE , getting error

in browser IDE in chapter 1 of MongoDB basics doesn’t load and shows error on screen
’ You may be signed into another exercise in a different tab or window. Please close any additional open exercises and refresh this one.’

it opened once but was laggy and slow, wasn’t able to paste anything.

Hi @Uzair_Muhammad,

As I can see the IDE is loading fine for you. Let me know if you are still facing any issues.

~ Shubham

Hi! I’m having the same issue. Dunno what to do, can someone help me, please? I am encountering the same problem @Uzair_Muhammad faced: I was trying to paste the connection string but it didn’t appeared at first with CTRL+V but only by right-clicking on the terminal and choosing the paste option. When it worked, I tried to write the password but it said I was wrong, then started crashing and telling me that error.
Thank you in advance!

Close all sessions,clear cache and try again
What connect string you are using?Your own cluster or Class cluster?
There could be empty space,invalid characters when typing

1 Like

So easy :man_facepalming: thank you!
I’m using the string provided by Class Cluster on MongoDB Atlas, now it seems to work well. Thank you!