Can't paste string to browser IDE

Whenever I press Ctrl - V, it prints ^V and when I click right mouse button, it shows inspect element, open image in new tab, etc. I also tried Ctrl + Shift + V.

I have not used IDE but it is Linux based
Try ctl+shift+c for copy and ctl+shift+v for paste

or use middle button of mouse(click on wheel) for paste
You will not have ctl+c or ctl+v on Unix terminals

Forgot to mention - Yeah I tried that too (Ctrl + Shift + V).

Try using
paste - shift+ins(insert key)
copy - ctrl+ins(insert key)

Hope this helps.

Shift + 0 is printing ‘)’ character. Num lock is off. Still it is not pasting.

try
paste - shift+ins(insert key)

Shift + Ins works!! Can you tell me how you figured that out?

I figured that out while I was using Git Bash.

Thanks @N_Pranay_Kumar_Reddy , I had to create a py script to write the copied text to the terminal. Well I hope this thread helps others.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.