Can't import data

Hi all, when I trying to import data according to the instruction of README, errors occurs. How can I import data?

Hi MD_RAFI_36177,

Please share the error while you are doing import. It will help me understand the problem.


I am stuck at data import. I could connect successfully and tried the command as instructed. It shows 3 dots and a blinking cursor. I waited for long and its not importing. There were no errors on the console.

I could resolve the issue. I was connecting to the DB and running the restore command.
The below command need to be run in windows shell and not in MongoDB shell

mongorestore --drop --gzip --uri mongodb+srv:// data


Hi dude,
i’m facing same problem.
could u tell me how did u solved this problem.

ex: 3 dots no response


Make sure you are not already connected to the mongo shell before running the mongorestore command.
These are two separate command line executables.
If you are seeing three dots, that indicates that you are trying to run mongorestore on a command line window which is already running the mongo shell.