Can't connect to IDE : (There was an unexpected error. (error code: 1200) )

I can’t launch IDE , i tried clearing cache and cookies, i used different browser and different pc but the same problem every time.

Hi @younes_amara, welcome to the community.
Seems like your IDE is open in other browser tabs as well. Can you please close all the other sessions and try again? Hopefully, it will resolve this issue.

If you have any doubts, please feel free to reach out to us.

Thanks and Regards.
Sourabh Bagrecha,
MongoDB

There isn’t an open IDE in any browser or tab, they are all closed

you are most likely on a protected network. where are you trying to connect? school, work, cafe?

From home network
I tried disabling firewall but the same problem occurs everytime
The IDE in other chapters is working .

this one is weird!

This web IDE is some virtual machine that is started only for you. so it is possible it failed to start at the time you tried, and it is just a temporary problem on the server side.

I have tried to open IDE just now, and it did not have a problem opening, even in two duplicate tabs (the second tab warns about the first tab, and the first stops working if I continue). So I suggest you try again at different times, maybe an hour interval, then report back if it still fails.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.