Can't connect to atlas cluster from IDE

I’m running the following from the IDE terminal

mongo “mongodb+srv://” --username m001-student

Getting the following error

3 total, 0 passed, 0 skipped:
[FAIL] “Successfully connected to the Atlas Cluster”

Did you use the right command with the Atlas provided connection string?

[FAIL] “The cluster name is Sandbox”

Did you name your Atlas cluster Sandbox?

[FAIL] “The username is m001-student”

Did you create a username m001-student?

I checked the cluster name is sandbox . I’ve network access set . I’ve the user created .
Is my db name correct ? Where do i get the dbname from ?

anything wrong with my above connection

Please show screenshot where you connected to your cluster

It’s probably case sensitive naming. So you probably have “sandbox” but it needs to be “Sandbox” with a capital S.

HI @Dinesh_Boara,

You have entered the connection string in the wrong section i.e. editor section.

Please take a look at this thread for the resolution of the issue.

~ Shubham

actually i entered in the terminal . The editor section i just pasted what i had copied .
Whats the db name supposed to be ? I put sample_airbnb but thats a collection not dbname . Any idea

Brandon , i had tried both small s and capital S . Same issue .

Can someone tell me whats the dbname for this ? Could not find it anywhere . Is it test ?

I also can’t seem to connect.

Yes you can use test
Once connected you can switch the DB

Are you still facing issues?
I can connect to your cluster

btw:sample_airbnb is a db not collection

Please check status of your Sandbox cluster in Atlas
Do you see any errors?
Have you whitelisted your ip?

Hey @Ramachandra_37567
I am having the same issue. I tried using test and sample_airbnb as DB yet I was unable to connect my Atlas Cluster. Could you help me figure it out please?

Please post a screenshot of what your are doing that shows the error you are getting.

And please do it in a new thread as it simplify thing when one thread is one problem from one person.

I’m able to connect now , not sure what changed . Was not earlier

Yeah. The status of Sandbox is up. I whitelisted my ip too.

I am using the following command:
mongo “mongodb+srv://” --username m001-student

I can connect to your cluster
sample_weatherdata 0.002GB
MongoDB Enterprise atlas-10ghqx-shard-0:PRIMARY> exit

Could be quotes issue?
Use straight quotes or try without quotes

Hi @Dinesh_Boara,

We have fixed the issue related to the name of the cluster.

Hi @akhil_guntur,

Just like @Ramachandra_37567, I’m also able to connect to you cluster using this connection string.

mongo "mongodb+srv://" --username m001-student -p m001-mongodb-basics

Please try this connection string and let us know if you are still getting any error.

~ Shubham

Hi @Harshita_Kaur,

Please share a screenshot of the error message that you are getting and the connection string that you are using.