Cannot proceed with task Managing Databases, Collections and Documents in Atlas

Hello, I am learning how MongoDB Atlas works and I am at the moment facing an error whilst creating a new collection inside the “myAtlasClusterEDU” database.

I followed the steps, created the collection “users” and “items”. Added a document in the “users” collection, once I return to the lab and click on “check”. The following error appears: The users collection document count was incorrect. Please try again.

I have tried to re-do everything and refreshed the page but the error still appears.
Thanks in advance!

1 Like

Hey @Leandra_Magan-Tier,

Welcome to the MongoDB Community Forums! :leaves:

It’s been a few days since you posted this problem. Were you able to find a solution? If not, kindly make sure you are correctly naming everything as mentioned in the lab instructions. If the problem still persists, please mail the issue to

If the problem has been resolved, kindly share what worked so that anyone else facing this issue in the future can benefit from your solution.

Please feel free to reach out for anything else as well.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.