After 2 months MongoDB Realm not works

I convert App from Realm Legacy to MongoDB Realm.
After 2 months, App not works.

At any moment, the GetRealmAsync connection time went from 3 seconds to 3 minutes.
Below is the log with the progress:

2021-09-17 17:10:23.937884+0200 Talk.iOS[45820:884174] 2021-09-17 15:10:23.924 Detail: Connection[1]: Session[1]: Binding ‘/Users/luigi/Library/Developer/CoreSimulator/Devices/C85ADBD1-80E2-407F-915B-5CC413BF9E11/data/Containers/Data/Application/F4650EAC-0D51-44F6-A79C-72D4642FAD47/Documents/mongodb-realm/talkapp-mtmlp/6144912e063503f6b4297220/s_cs.realm’ to ‘“cs”’
2021-09-17 17:10:23.938276+0200 Talk.iOS[45820:884174] 2021-09-17 15:10:23.938 Info: Connection[1]: Session[1]: client_reset_config = false, Realm exists = true, client reset = false
2021-09-17 17:10:23.938896+0200 Talk.iOS[45820:884174] 2021-09-17 15:10:23.938 Detail: Connection[1]: Resolving ‘
2021-09-17 17:10:23.940599+0200 Talk.iOS[45820:884174] 2021-09-17 15:10:23.940 Detail: Connection[1]: Connecting to endpoint ‘’ (1/1)
2021-09-17 17:10:24.045714+0200 Talk.iOS[45820:884174] 2021-09-17 15:10:24.045 Info: Connection[1]: Connected to endpoint ‘’ (from ‘’)
2021-09-17 17:10:24.441679+0200 Talk.iOS[45820:884174] 2021-09-17 15:10:24.441 Detail: Connection[1]: Negotiated protocol version: 3
2021-09-17 17:11:42.494672+0200 Talk.iOS[45820:884873] Progress: 1040480/5197796
2021-09-17 17:12:47.026612+0200 Talk.iOS[45820:884873] Progress: 2078333/5197796
2021-09-17 17:13:06.196706+0200 Talk.iOS[45820:884873] Progress: 3173238/5197796
2021-09-17 17:13:19.386415+0200 Talk.iOS[45820:885334] Progress: 4249174/5197796
2021-09-17 17:13:49.791870+0200 Talk.iOS[45820:885549] Progress: 4971550/5197796
2021-09-17 17:13:49.794217+0200 Talk.iOS[45820:885549] Progress: 4971550/5197796
2021-09-17 17:13:49.794422+0200 Talk.iOS[45820:885743] Progress: 4971550/5197796
2021-09-17 17:13:49.806878+0200 Talk.iOS[45820:883929] Realm is located at: /Users/luigi/Library/Developer/CoreSimulator/Devices/C85ADBD1-80E2-407F-915B-5CC413BF9E11/data/Containers/Data/Application/F4650EAC-0D51-44F6-A79C-72D4642FAD47/Documents/mongodb-realm/talkapp-mtmlp/6144912e063503f6b4297220/s_cs.realm

File s_cs.realm is 8Mb only.

Have anybody this problems? This is a big issue for MongoDB Realm

As I said in the other thread - this is not something that we can help you with on the forums. The download time is unusual, but it depends on many factors, including your cluster size, the colocation of your cluster and your app and obviously, download speeds. Only the support team is equipped to analyze the situation and help you find a solution.

I had a problem with anomymous user token.
After this problem, app has worked for a day.
App has not overflow any quotas… My other app in same cluster and location works…

I have open a request to support team… but I never had this problem with Realm Legacy.
I hope that any user have this problem, my app has worked for 2 months after migration
Otherways with MongoDB Compass I view data fast… It’s a Sync Realm Bug for me.